Author Topic: Testing  (Read 938 times)

LeeB6430

  • Administrator
  • Newbie
  • *****
  • Posts: 11
    • View Profile
Re: Testing
« Reply #15 on: 16 April, 2021, 04:01:30 AM »
Thanks for the input Ken, and apologies for tardy response.

I have to say that after suspicious/unfriendly AV suites, my thoughts turned to Safari (Apple users have my undying sympathy ;D ;D ;D ;D)

At one stage of my testing, on my IBM compat, I tried the Windows compliant Safari (5.1.7) but it wouldn't let me access the site at all. Zero progress.  >:( >:( >:( >:(

For what it's worth:
i7 930 3.2Ghz (older than its owner)
12GB RAM
512GB SSD
6 TB SATA3 6GBs Archive storage
GTX460 GPU (same age as processor above)
Win 10 20H2
50Mbps NBN (currently downloading @60Mbps !!!)

Cheers
Lee

PamMcD

  • Newbie
  • *
  • Posts: 19
    • View Profile
Re: Testing
« Reply #16 on: 22 April, 2021, 01:11:15 PM »
I am still experiencing slowness of loading and went to make my bed while it loaded today.  Will it be my system or what?  Tomorrow when I boot up I will test my internet speed and then log on to the MB.

Outback Traveller

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Testing
« Reply #17 on: 23 April, 2021, 02:11:48 PM »
Hi Lee and Pam

Still slow to load - 2min 27sec on my Win Desktop. But can live with that. My MacBook (Safari) simply times out at the 10-12 minute mark.
Pretty quiet here, just heard that WA has gone into lockdown thanks to Indian travelers coming in with their particular Covid variant...

I can feel some more State Border closures coming on...

Just what we need with our 2020 Jun and July Army reunions being put off to June and July 2021, in Townsville, QLD and Tweed Heads, NSW respectively

 8) :)